#101 [↑][↓]  07-11-2018 10:22:15

Sweet19blue
Copilote
Date d'inscription: 22-02-2009
Renommée :   

Re: [X-Plane]Hotstart TBM 900 X plane 11 dispo samedi 20/10 !!

Hello,

Est-ce que vous aussi vous avez un décalage des symboles de la carte par rapport au plan de vol sur le G1000? Par exemple si ma route passe par la verticale d’un VOR, le symbole de ce dernier est décalé sur la moving map. A priori ce serait un bug du G1000 de Laminar, mais je voulais savoir si vous constatiez la même chose.

Pierre


"Twin engined aircrafts flying on route over 2000nm of ocean are operating at the limit of their safe operational capacity. It is essential that at all times the crew put airmanship ahead of economical considerations"
W10, i5 6500K@4.4, 16go RAM, GTX1070 8GO, SSHD 2TO - XP11, DCS, Condor

Hors ligne

 

#102 [↑][↓]  07-11-2018 23:35:49

Panxua
Copilote
Date d'inscription: 16-12-2009
Renommée :   10 

Re: [X-Plane]Hotstart TBM 900 X plane 11 dispo samedi 20/10 !!

@Jeff64
Bonsoir,
Je fais actuellement mes essais de maniabilité à Biarritz, où j'ai installé la scène XPFR avec l'option suivi de terrain. Je n'ai aucun souci avec l'affichage SVT.

Par ailleurs j'avais un souci avec ma manette de gaz, que je retrouvais systématiquement en position LO/IDLE lorsque je reprenais le simulateur. Ce qui me conduisait à effacer le dossier \Output\TMB900\state pour me refaire une situation d'origine. Je pense avoir identifié la cause du problème.

A l'arrêt de la machine après un vol, il est impératif de suivre la checklist : BLEED OFF; gaz FLIGHT IDLE au moins 1 minute, puis : gaz LO/IDLE 15 secondes minimum, et ensuite seulement CUTOFF. Sinon le modèle considère qu'on ne s'est pas arrêté, et maintien la manette des gaz en position LO/IDLE, ce qui interdit de fait tout nouveau démarrage...

Je suis bluffé par la complexité du modèle. En particulier, au cours d'une escale pour reprendre du carburant, le re-démarrage doit se faire selon la procédure "Hot Start", après un "Motoring" (ventilation de la turbine) d'une trentaine de secondes au cours de laquelle on voit la température s'abaisser pour passer en dessous des 150°C qui autorisent un nouveau démarrage.

On est loin du TBM850 de Carenado sous FSX;


Panxua

Intel i7 7700K / 4,2 Ghz - CM Asus STRIX Z270F - CG Asus NVidia GeForce GTX 1070 / 8 Go GDDR5 - Alim Corsair Platinum 1200 - Refroidissement Liq cooling Corsair H100i v2 - W10 64 bits - X-Plane 11 - Saitek Flight Yoke - Throttle Quadrant - Pedals - Thrustmaster T16000M et TWCS Throttle

Hors ligne

 

#103 [↑][↓]  09-11-2018 15:42:03

jeff64
Commandant de bord
Date d'inscription: 26-03-2008
Renommée :   12 

Re: [X-Plane]Hotstart TBM 900 X plane 11 dispo samedi 20/10 !!

pour mon problème SVT, j'ai essayé de nouveau à Biarritz, Nice et Pau. Pas de soucis.
En fait, j'ai essentiellement le problème à TARBES.

Autre fait intéressant : (en ayant vérifié le QNH je précise) j'ai une altitude 300 fts au sol à Tarbes, alors que le terrain est à ....1300fts.
Je vais tester sur avec un autre avion pour voir si c'est lié au TBM....

Hors ligne

 

#104 [↑][↓]  09-11-2018 19:31:32

Panxua
Copilote
Date d'inscription: 16-12-2009
Renommée :   10 

Re: [X-Plane]Hotstart TBM 900 X plane 11 dispo samedi 20/10 !!

Bonsoir,
Il semble effectivement qu'il y ait un problème à Tarbes.
J'ai la même aberration altimétrique avec le TBM. En vue extérieure, j'ai une ombre qui s'étend au nord de ma position de parking...
J'ai changé d'appareil et ai positionné un Twin Otter au même endroit. Qui lui m'annonce une altitude correcte. Mais derrière, une sorte de cloison s'élève jusqu'au ciel...
Bizarre, bizarre... Vous avez dit bizarre?


Panxua

Intel i7 7700K / 4,2 Ghz - CM Asus STRIX Z270F - CG Asus NVidia GeForce GTX 1070 / 8 Go GDDR5 - Alim Corsair Platinum 1200 - Refroidissement Liq cooling Corsair H100i v2 - W10 64 bits - X-Plane 11 - Saitek Flight Yoke - Throttle Quadrant - Pedals - Thrustmaster T16000M et TWCS Throttle

Hors ligne

 

#105 [↑][↓]  12-12-2018 14:55:32

Pierdail
Elève Pilote
Date d'inscription: 14-03-2008
Renommée :   

Re: [X-Plane]Hotstart TBM 900 X plane 11 dispo samedi 20/10 !!

Bonjour à tous,
Depuis la version 1.1, je n'ai plus d'ILS à Pau (LFBP - 110.10), est ce que quelqu'un parmi vous pourrait vérifier si cette anomalie est présente chez vous ou si je suis le seul à le constater. Je précise que si je sélectionne un autre avion, l'ILS est bien présent. Les fichiers Navigraph sont à jour. Merci d'avance

Hors ligne

 

#106 [↑][↓]  18-01-2019 22:35:59

Bushido
Pilote confirmé
Date d'inscription: 10-07-2013
Renommée :   

Re: [X-Plane]Hotstart TBM 900 X plane 11 dispo samedi 20/10 !!

Bonjour j'ai deux interrogations lié au G1000.

Je ne parviens pas à avoir le menu MAP ou l'on peut régler l'autozoom par exemple, la seule option du menu est le changement Track UP / North UP est ce que je m'y prend mal ou bien est ce un manque du G1000 de Xplane ?

Sur la VNAV l'avion ne suit pas le plan de descente. Je suis en croisière en palier, j'indique une altitude plus faible en un point de mon plan de vol, je clique sur la soft key enable Vnav. Le TOD est bien indiqué sur la carte avec le temps restant avant de l'atteindre sur la page FPL, je règle une altitude sel plus faible que mon altitude actuelle, je presse VNAV et j'ai bien en blanc le VNAV PATH indiqué comme armé. à une minute du TOD j'ai l’indication visuel en magenta sur mon PFD (mais je n'ai pas l'alarme sonore que je devrai avoir). Au moment ou l'avion devrait suivre le plan de descente... rien ne se passe. si ensuite je rattrape le plan de descente en VS alors il finit par chopper le Vpath en actif (qui devient vert). Je loupe un truc dans ma procédure pour que la descente ne se fasse pas automatiquement ?

Sympathique avion par ailleurs !

Hors ligne

 

#107 [↑][↓]  Hier 21:55:58

jeff64
Commandant de bord
Date d'inscription: 26-03-2008
Renommée :   12 

Re: [X-Plane]Hotstart TBM 900 X plane 11 dispo samedi 20/10 !!

Salut.

J’ai exactement les 2 memes problèmes.  Pas essayé avec la derniere version d’Xplane

Hors ligne

 

Pied de page des forums

Maintenance informatique Lausanne